Inicio » Diebold Nixdorf advierte a los clientes sobre el error de RCE en cajeros automáticos más antiguos
CIBERSEGURIDAD MERCADOS VERTICALES

Diebold Nixdorf advierte a los clientes sobre el error de RCE en cajeros automáticos más antiguos

ATM-Diebold

Diebold Nixdorf, uno de los proveedores de cajeros automáticos más grandes del mundo, notificará a los clientes a partir de la próxima semana sobre formas de proteger los cajeros automáticos más antiguos de Opteva contra una vulnerabilidad de ejecución remota de código (RCE) que se reveló públicamente esta semana.

Un grupo de investigadores de seguridad vietnamitas llamado NightSt0rm publicó detalles sobre esta vulnerabilidad en Medium el lunes 4 de junio.

UN SERVICIO DEL SISTEMA OPERATIVO  QUEDA ABIERTO A TRAVÉS DE HTTP

Los investigadores dijeron que encontraron un servicio de sistema operativo externo en las antiguas terminales de cajeros automáticos de Opteva que podrían ser objeto de abuso para plantar carcasas inversas en sistemas expuestos y controlar dispositivos.

“La exposición potencial era una parte del servicio Agilis XFS que usaba el control remoto .Net sobre un canal HTTP externo”, escribió Diebold Nixdorf en una alerta de seguridad que la compañía compartió ayer con ZDNet , y que planean enviar a los clientes el lunes. la próxima semana.

La compañía dice que este servicio solo se ejecuta en el software Opteva versión 4.x. Las versiones recientes no se ven afectadas.

El fabricante de cajeros automáticos ha lanzado Agilis XFS para Opteva – BulkCashRec (BCRM) versión 4.1.22 que cambia la configuración del servicio de HTTP externo a la comunicación entre procesos. Esta solución de software debe evitar que cualquier atacante remoto pueda interactuar con el dispositivo a través de Internet o desde una red local.

EL FIREWALL DEBE ESTAR DESHABILITADO

“En general, el ataque se puede mitigar utilizando un cortafuegos basado en terminal debidamente configurado”, dijo un portavoz de Diebold Nixdorf a ZDNet en un correo electrónico. Los cajeros automáticos Opteva más antiguos se envían con un cortafuegos incluido.

La compañía dijo que los investigadores deshabilitaron este firewall durante sus pruebas, y los cajeros automáticos de Opteva deberían ser normalmente seguros contra los ataques que utilizan esta vulnerabilidad, a menos que los propietarios de ATM deshabiliten el firewall a propósito.

Sin embargo, la compañía está tomando todas las medidas necesarias para advertir a los clientes sobre el potencial de cualquier mala configuración. Además de una actualización de software, el fabricante de cajeros automáticos también incluirá cinco pasos adicionales que los clientes pueden implementar para proteger los dispositivos contra ataques.

RESPONSABLE DIVULGACIÓN SNAFU

NightSt0rm publicó detalles sobre esta vulnerabilidad extremadamente peligrosa de RCE esta semana después de que contactaron a Diebold Nixdorf y no obtuvieron respuesta.

Sin embargo, el vendedor de cajeros automáticos le dijo a ZDNet que todo era un malentendido.

“Desafortunadamente, inicialmente se comunicaron con nosotros a través del formulario ‘Contáctenos’ en nuestro sitio web, que recibe cientos de presentaciones mensualmente, con un reclamo muy general sobre una vulnerabilidad de seguridad en uno de nuestros cajeros automáticos”, nos dijo un portavoz.

“Sus reclamos iniciales no fueron ignorados. Hemos estado en contacto con ellos esta semana para obtener más información”.

En general, a menos que un banco haya sido extremadamente poco profesional y descuidado en la gestión de su flota de cajeros automáticos, esta vulnerabilidad debería solucionarse antes de que se realicen ataques.

“En este momento, no hemos recibido ningún informe de que este ataque haya sido explotado en el campo en una situación real”, dijo Diebold Nixdorf a ZDNet por correo electrónico.